öffnen Tags

öffnen Kategorien

Vom WebReader vorlesen lassen

Pidgin updaten!

19. Aug 2009, 11:31

Wie ich gerade bei Heise lesen musste gibts mal wieder ein Problem mit Pidgin:

Eine Interaktion des Opfers ist nicht erforderlich. Zudem muss der Angreifer nicht in der Buddy-Liste stehen, um einen erfolgreichen Angriff durchführen zu können.

Genau wie Heise kann auch ich nur zu einer Versionsaktualisierung raten. Im unstable-Repository kann man aktuell die Version 2.5.9 bekommen, ob der Fehler in dieser Version schon behoben wurde ist jedoch nicht klar.
Vielleicht sollte man sich die Sources der Version 2.6.1 selbst übersetzen (ich hab es getan).
Die 2.6er Version wird sicher auch bald in die Repositories aufgenommen.

Tags: Pidgin Problemlösung Sicherheitslücke

Kategorien: Problemlösung Software

© 2009-2018 by Martin Scharm